EWI USB Sax fingering

Please post here topics concerning use of windcontrollers with our instruments
Post Reply
frokka
Posts: 34
Joined: Fri Feb 05, 2016 2:16 pm
Location: Norway

EWI USB Sax fingering

Post by frokka » Sun Apr 03, 2016 10:03 am

I've been testing the different fingering setups for the EWI USB, and I can't get all the alt. notes working for the Sax like it's shown in the manual. (The Flute, Oboe and EVIs are working fine.)

I get the bottom Bb alt, but not the B alt.
I don't get the C alt, nor the C# alt.
Both the top Bb alts are working.

I know I'm not alone in using the EWI USB here, so perhaps someone has had the same problem and figured it out?

I hope the manual is indeed correct and that AKAI didn't mistakenly copy this section from one of the other EWIs..

frokka
Posts: 34
Joined: Fri Feb 05, 2016 2:16 pm
Location: Norway

Re: EWI USB Sax fingering

Post by frokka » Sat Apr 16, 2016 11:29 am

I was able to fix this after a reset of the EWI :D

The odd thing is that it didn't function as stated right after the reset was done. I had to open the Cognitone utility and do edits several times before I could play the alt. notes. The program also seems not to work exactly as it used to, and when I open it now it shows that fingering is set to "EWI Standard" even though it plays as a Sax.

There is therefore a chance that the incorrect behaviour was caused by unknown bugs in the Cognitone software.

If the problem returnes I will investigate this more closely, but right now I'm focused on making music with it!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest