Search found 27 matches

by tclement
Wed Oct 11, 2017 10:41 pm
Forum: General Questions
Topic: High Sierra Update
Replies: 4
Views: 1543

Re: High Sierra Update

I played a gig this weekend mostly using Samplemodeling Cello, with High Sierra and the latest version of Logic, nothing different from previous version. My lpTouch remote control for Logic seemed to connect more reliably. I did experience one Logic crash when switching (within Logic) from the sampl...
by tclement
Fri Oct 06, 2017 2:05 am
Forum: General Questions
Topic: High Sierra Update
Replies: 4
Views: 1543

Re: High Sierra Update

Seems to work. I have played for a about an hour without any problems.
by tclement
Mon Sep 04, 2017 9:08 am
Forum: General Questions
Topic: swam 2.6.x instruments crashing logic 10.3.0
Replies: 8
Views: 2871

Re: swam 2.6.x instruments crashing logic 10.3.0

Still unpredictably crashing with latest OS X, Logic & SWAM updates.
by tclement
Wed Aug 30, 2017 4:25 pm
Forum: General Questions
Topic: AODYO Sylphyo
Replies: 6
Views: 2976

Re: AODYO Sylphyo

Bluetooth causes too much latency for me. You might look at combining your TEC with a Panda midibeam (or midijet) and a Kenton MIDI USB Host I will soon be selling one of my MidiJet wireless midi. It is the older model but works great. I'll post it on the patchman for sale forum and eBay. I'll try t...
by tclement
Fri Aug 25, 2017 1:24 pm
Forum: General Questions
Topic: AODYO Sylphyo
Replies: 6
Views: 2976

Re: AODYO Sylphyo

I have the tilt and inertia sensors turned off until I get adjusted . The sylphyo uses the panda midibeam wireless midi.

I just purchased a standalone midibeam yesterday. I haven't yet tried it with my EWI, but expect it will perform the same as with the sylphyo .

Tim
by tclement
Fri Aug 25, 2017 8:16 am
Forum: General Questions
Topic: AODYO Sylphyo
Replies: 6
Views: 2976

Re: AODYO Sylphyo

I purchased a Sylphyo. It works very well with Samplemodeling instruments.

The wireless midi is fantastic. I don't notice any latency (compared to wired midi).
by tclement
Thu Jul 27, 2017 6:07 pm
Forum: General Questions
Topic: swam 2.6.x instruments crashing logic 10.3.0
Replies: 8
Views: 2871

Re: swam 2.6.x instruments crashing logic 10.3.0

Still unpredictably crashing with latest OS X, Logic & SWAM updates.

I'm hoping for better reliability with Reason, when SWAM provides an update to expose "Vibrato Depth" and "Portamento Time" as selectable parameters to control.
by tclement
Tue Jun 27, 2017 5:45 pm
Forum: General Questions
Topic: Reason 9.5 VST support - SM VST's not showing up
Replies: 2
Views: 1731

Re: Reason 9.5 VST support - SM VST's not showing up

Hi Emanuele, Why don't the SM VSTs respond to CC assignment in a Reason 9.5 combinator ? This Reason video shows how to configure the VSTs modulation in a combinator: https://www.facebook.com/Propellerhead/videos/1510864602299672/ My other VSTs modulate 'properly' in Reason. I am unable to control t...
by tclement
Sat Jun 10, 2017 1:09 pm
Forum: General Questions
Topic: Reason 9.5 VST support - SM VST's not showing up
Replies: 2
Views: 1731

Reason 9.5 VST support - SM VST's not showing up

Reason 9.5 now supports VSTs. All my VSTs are available in Reason 9.5 except SampleModeling. This is occurring on both my Macs. I have confirmed all my SM VSTs are installed in /Library/Plug-Ins/VST . This folder is in Reason's VST plugin folders. I use the 64 bit VSTs I've tried reinstalling severa...
by tclement
Mon Apr 10, 2017 1:32 am
Forum: General Questions
Topic: swam 2.6.x instruments crashing logic 10.3.0
Replies: 8
Views: 2871

Re: swam 2.6.x instruments crashing logic 10.3.0

Thanks Emanuele,

I have also sent an email to info@swamengine.com

-Tim